Oh bugger! Recording interupted due to loss of signal!

Waynej

Distinguished Member
This is really starting to do my head-in now, I hardly ever have any problems.

Anyway, I'm a big wrestlin' fan, and its usually on too late so i trust sky to record it, now known and again its missed like the 1st 15mins of the recording, so i set manual recordings which do the trick, but recently and tonight as well as there was a big wrestlin' event on i recorded it to sky+ and watched it, when i tried to play it back like 10 mins through it it said on screen 'recording interrupted due to loss if signal'.

is there anyway to fix that as iv only ever had that problem with the wrestling on sky sports, all my other programs i record like 24 and other things record fine, don't get it. y's there a loss of signal when i watch it live and saw the whole event perfectly, so u would expect it to have recorded succesfully.


Also, iv noticed after deleting all programs from the planner, there is still a small chunk showing and it says there is i think 91% free, when theres nothing there. the sky engineer when i got it told me how to do a reset for the hard disk when i get problems, but i can't renember, he said something about turning on and off and holding some buttons on the box, just can't renember which ones, anyone know? :lease:
 
W

waynewickenden

Guest
Try turning off the box and anything connected to it from the mains, leave if for about 20mins and see if it makes any difference.

No guarantees but this normally sorts it out simillar problems on my normal sky box
 

The latest video from AVForums

Podcast: LCD TVs for Movies, Physical Discs?, RIP Ennio Morricone, AV & Movie news, B+W Matt Damon
Top Bottom