1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Off Topic. I've had email problems

Discussion in 'Projectors, Screens & Video Processors' started by Roland @ B4, Sep 12, 2002.

Thread Status:
Not open for further replies.
  1. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Sorry to all those who have sent me Emails in the last couple weeks and got no reply.

    I have experimented picking up emails with my new mobile phone and thought it hadn't worked. so gave up. I just found them all.

    I post this here because they are mostly form Forum members.

    I'll try to get to them all by the end of today. (Thursday). If you haven't had a reply by midnight tonight please can you resend you message

    warning technician dealing with technology:clown: :clown:
     
  2. Bruce123

    Bruce123
    Standard Member

    Joined:
    Jul 25, 2002
    Messages:
    128
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wandon Green
    Ratings:
    +1
    Forgiven.

    B
     
  3. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks for your help anyways and waiting eagerly for a reply. CRT is not cell phones, they use LCD, these things dont match.....:)
     
  4. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    As far as I can tell I'm up to date.

    If you are still waiting for a reply please can you re send your email.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...