1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

off topic aol problems

Discussion in 'Desktop & Laptop Computers Forum' started by JohnS, Jun 8, 2002.

  1. JohnS

    JohnS
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    I am temporarily using an AOL dialup while i wait for ADSL to be installed in my new house next week. I acnnot post a thread while using AOL and IE6 as the browser and cannot send email messages from oulook although i can receive. Is trhgis normal or have i got a security setting wrong.

    Any comments greatly appreciated.
     
  2. feet14

    feet14
    Standard Member

    Joined:
    Mar 13, 2002
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    UK, West Midlands
    Ratings:
    +0
    It is normal, as AOL isn't a proper internet connection. You have to use their own browser, and you can't run any extra stuff like Telnet or FTP. I'd never use AOL, though for some people the extra customer support etc will make it worthwhile.

    I would head over to www.freeserve.com and sign up for a free account. It should be able to configure IE6 automatically. It will then cost you the same rate as a local call whilst you're online.
     
  3. JohnS

    JohnS
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    feet14

    Cheers, at least i iam not going mad. I'll probably just wait for the broadband to be connected next week, I was only using the AOL free 100 hour trial while I was waiting.
     

Share This Page

Loading...