1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd sound problem on 32zd26p

Discussion in 'Televisions' started by RED_Martin, May 18, 2003.

  1. RED_Martin

    RED_Martin
    Standard Member

    Joined:
    Dec 1, 2002
    Messages:
    167
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    West Yorkshire
    Ratings:
    +0
    Oh goody I hear you all cry. Yet another 32zd26 thread. Sorry!!

    So anyways, when I'm watching ordinary telly through an aerial I get what I can only describe as a momentary loss of sound that sounds a lot like a cd 'skipping'!!!!!

    Imagine listening to someone saying' 'hello'. The problem ,akes it sound like 'hlo'. Does that make sense to anyone?

    It's most noticable on channel 5 and seems to be about 15-20 minutes apart.

    I'm from the Wakefield area and I'm wondering if it might be anything to do with the Emley Moor mast!

    Any ideas?
     
  2. WSH

    WSH
    Active Member

    Joined:
    Apr 13, 2002
    Messages:
    997
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +39
    There have been mast inspections going on this month. Maybe thats it. Any other TVs do it in the house?
     
  3. RED_Martin

    RED_Martin
    Standard Member

    Joined:
    Dec 1, 2002
    Messages:
    167
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    West Yorkshire
    Ratings:
    +0
    No. No other tv's in this house. Can't afford any after buying the Tosh!
     

Share This Page

Loading...