Odd problem with Panny XR700 and PS3

Discussion in 'AV Receivers & Amplifiers' started by davechello, May 5, 2007.

  1. davechello

    davechello
    Standard Member

    Joined:
    Apr 3, 2007
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can anybody on here help me? My Panasonic SA-XR700 is detecting my PS3 connected over HDMI as a DVD-Audio Source and wont output any surround sound. I have a DVD upscaler connected over HDMI and that works fine it's just the PS3

    any suggestions greatfully recieved.

    D.
     
  2. Andris L

    Andris L
    Well-known Member

    Joined:
    Mar 11, 2007
    Messages:
    3,316
    Products Owned:
    1
    Products Wanted:
    3
    Trophy Points:
    136
    Location:
    Home of the Brave
    Ratings:
    +687
    Does it happens all the time or only when watching movies?
     
  3. davechello

    davechello
    Standard Member

    Joined:
    Apr 3, 2007
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Turns out it's just a problem with Motorstorm after the online update. I haven't tried it in any other games and I've got it working for blu-ray by setting the audio output to bitstream rather than linea PCM.

    thanks

    D.
     
  4. Southernguy

    Southernguy
    Active Member

    Joined:
    Nov 26, 2005
    Messages:
    361
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hampshire
    Ratings:
    +19
    Hi Dave,

    I have an XR700 and ps3 and i'm wondering if you can help me with something.

    I have a 7.1 speaker set up yet and the ps3 is connected but i only ever get 5.1 sound through the speakers apart from resistance. Is this correct and is there anything i can do?
     

Share This Page

Loading...