1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd motion artefact for NTSC playback...

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by Gary Lightfoot, Nov 21, 2003.

  1. Gary Lightfoot

    Gary Lightfoot
    Well-known Member

    Joined:
    Apr 6, 2001
    Messages:
    12,140
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    136
    Location:
    Surrey. UK.
    Ratings:
    +1,953
    I captured an NTSC laserdisk as high res NTSC AVI via a Belkin USB2(56gig for 40mins approx), and converted to NTSC DVD format. After editing out the gaps etc, and adding menus, I output the files to a VIDEO_TS file and burnt it to DVD +RW.

    Now, when playing back on a tv as PAL, the motion is smooth (other than what looks like 3.2 pulldown on pans), but there are jaggies which look like a scaling artefact. If I play it back as NTSC, the scaling is fine, but the motion has an odd judder to it.

    If I playback on the PC forcing weave, there is combing. The judder looks very much like the combing is being 'filled in' when being played on the tv. If I force Bob, the combing is gone, but the motion isn't as smooth.

    Any ideas as to how I can get a better result, i.e playback as NTSC (scaled correctly) but with smooth motion? I've a strange feeling it's a mismatch of video and film modes, but not sure where the error is occuring..

    TIA

    Gary.
     
  2. Koing

    Koing
    Standard Member

    Joined:
    Nov 21, 2003
    Messages:
    189
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    What frame rate did you capture it in?

    And why the hell is the file so big?!

    Koing
     
  3. Gary Lightfoot

    Gary Lightfoot
    Well-known Member

    Joined:
    Apr 6, 2001
    Messages:
    12,140
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    136
    Location:
    Surrey. UK.
    Ratings:
    +1,953
    Hi Koing,

    the capture/field rate was NTSC at 29.97 IIRC. It was an NTSC laserdisc, so I captured in the same format using an NTSC template. Maybe I should try inverse telecine perhaps?

    The file is large because it captures as uncompressed AVI (not DV AVI). Capturing to mpg2 produces poor results, but AVI to mpg2 is much better.

    Any ideas? I was also wondering if changing field preference form bottom to top would make a difference too.

    Gary.
     

Share This Page

Loading...