odd 'message' on Panasonic EH60D display

Discussion in 'Blu-ray & DVD Players & Recorders' started by stupidboyjj, Mar 17, 2006.

  1. stupidboyjj

    stupidboyjj
    Standard Member

    Joined:
    Nov 16, 2004
    Messages:
    86
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Can anyone tell me what this means - earlier today I turned on the EH60D to set the timer for a couple of programmes tonight. I have 'quick start' switched off so it takes a bit longer but I've never seen 'U80' or 'UBO' or whatever it said appear on the display.

    Normally when it's on and warmed up it displays the channel it's on and the time remaining to record on, but it was switching between that and this 'U80' message.

    Any ideas? Or did I misread it and it's something obvious?

    Ok - found a digitalspy posting where someone else has had 'U80' - is this something to do with the DVD part of the machine? If it's trying to write to my disc then no wonder there's an error - the disc in the machine is a 'proper' film. Does anyone know where to find a manual with the error codes in? The UK manual is useless, as we all know.
     
  2. Gavtech

    Gavtech
    Administrator

    Joined:
    Oct 25, 2005
    Messages:
    21,153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +7,095
  3. stupidboyjj

    stupidboyjj
    Standard Member

    Joined:
    Nov 16, 2004
    Messages:
    86
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Yes, that was the thread - code didn't appear this afternoon when I turned it on. Might have just been a bit of dust or something then. Thanks for the reply anyway!
     

Share This Page

Loading...