Odd Audyssey's MultEQ XT 32 readings-... setting high crossovers

Discussion in 'Home Cinema Buying & Building' started by danimal1977, Jun 25, 2015.

  1. danimal1977

    danimal1977
    Novice Member

    Joined:
    Jun 22, 2015
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    uk
    Ratings:
    +0
    Apologies if this is in the wrong place. I'm new to the community.
    I was hoping someone kind could help me understand my results below which are worrying me.

    I just added two SVS subwoofers (SB 2000) to my home cinema system and connected both using the two LFE ports at the back of my Denon 4520.

    I’ve just ran audyssey and was very surprised at the results… and a little worried (should I be)

    It set the two subs levels down to -8.0db and -7db respectively.

    It also set the crossovers at Front 120HZ / Centre 60HZ and Surrounds at 150HZ. Which to me seems very high for the fronts especially. Could there be something wrong with my speakers? Faulty?

    My speakers are quite old – bought in 2004 for £1,000 (but apparently retailed significantly higher on release and had great reviews)… Mordaunt Short THX Declaration Series which is comprised of:

    2 MS502 Front Tower Speakers – Frequency response 30Hz - 22kHz (4 Ohms) / distortion Less than 2% at 90dB

    2 MS MS506 Surrounds - 80Hz - 22kHz -(4 Ohms) / distortion Less than 2% at 90dB

    1 MS504 Centre - 80Hz - 22kHz

    The 502 Front-Tower Speakers featured integrated sub-woofer amplifiers in the front-channel towers (which I have turned off as the subs became faulty – issues I think with the amps – hence the replacement purchase of the SVS subs).

    Link to manual of speakers if helpful http://www.manualslib.com/manual/105790/Mordaunt-Short-500-Series-Thx.html?page=11#manual

    Does this set of results look ok or should I be worried.

    Can anyone help interpret the graph attached? Isnt it odd that there is such a discrepancy between the two 502s?


    Any help would be really appreciated.
     

    Attached Files:

  2. Singhisking

    Singhisking
    Well-known Member

    Joined:
    Apr 30, 2011
    Messages:
    4,305
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    London
    Ratings:
    +215
    Having the exact same problem mate with mine. Set up cm10s and cm6s to 250hz and cm centre to 120hz. I've also noticed when I'm using audyssey on multieq xt32 it goes louder but makes crackling sounds and a lot of white noise when I turn the volume up so might turn it off...
     

Share This Page

Loading...