Octava 4x4 HDMI Matrix - Earthing and Sony TV issues

TheBoyGUK

Member
I have an Octava 4x4 HDMI Matrix (not CAT5 version). I've got three problems - anyone else come across these ?

1. Earthing / Shorting. When placing the Matrix in my rack, it matrix changes inputs/outputs on it's own ! This is a fully earthed rack with 48 way PDU's on an isolated fused ring main. If I unscrew and pull away from the rack and put it back in, you can sometimes see 'shorts' !!

2. Sony TV (Bravia 3, EX403). Sometimes, esp. if the matrix is turned off, it will NOT sync with the TV unless the TV is mains powered down. I don't get this with any of the other TV/Devices in the house connected to the matrix.

3. Sometimes when powering on the Sony TV (again, only the Sony), the input selection is wrong. That is, it is displaying Input 2 even tho the Input 1 light is selected on the matrix and Input 2 has never been selected. All you have to do is press any button once on the remote to fix - normally, to change any input, you have to select the output first and this method still works even if the current output isn't the Sony TV.

Any experts out there with any thoughts on this ?


Many thanks
 
Last edited:

Joe Fernand

Distinguished Member
AVForums Sponsor
With HDMI its best to avoid any ‘Hotplugging’ - if it doesn’t cause physical damage to Rx/Tx chips it can cause ‘logic’ problems with EDID, HDCP and other variables in your kit.

Joe
 

TheBoyGUK

Member
I agree. I'd put all the HDMI cables in first, then powered it up, then put it in the rack as space is tight. That's when the Octava unit seems to have a power problem/earthing problem/chassis issue. It starts auto changing channels with all the cables attached and powered up as you put it in the rack. I'm wondering if that explains why it has other issues (ie with the Sony)

I don't get that with anything else in the rack.
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom