1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Occassional Lip Sync problems

Discussion in 'Plasma TVs' started by Darbyweb, May 16, 2003.

  1. Darbyweb

    Darbyweb
    Standard Member

    Joined:
    Mar 18, 2003
    Messages:
    57
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedfordshire
    Ratings:
    +0
    Since having my Pioneer 433MXE i've noticed Lip Sync problems with some programs.

    BBC1 via Sky last night - Eastenders was totally off, but programs before and after on same channel were fine !!

    Is this something i can deal with or do i just have to put up with wifes moans :)



    Dean.
     
  2. PVR

    PVR
    Standard Member

    Joined:
    Oct 23, 2002
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Nr Gatwick
    Ratings:
    +0
    I had this one as well. Joe sold me an audio delay unit which fixed it (Behringer). There are a number of user presets which you can set with varying delays, but in reality, once setup with a delay of about 80 Ms, everything seems to be ok.

    Hope that helps,

    Regards,

    PVR
     
  3. Darbyweb

    Darbyweb
    Standard Member

    Joined:
    Mar 18, 2003
    Messages:
    57
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Bedfordshire
    Ratings:
    +0
    That sounds like the kind of thing - who is Joe - i couldnt find a member name Behringer ?


    Dean.
     
  4. Dutch

    Dutch
    Well-known Member

    Joined:
    Dec 5, 2002
    Messages:
    2,560
    Products Owned:
    1
    Products Wanted:
    3
    Trophy Points:
    106
    Location:
    North Yorkshire
    Ratings:
    +257
    Hi Dean,

    Do a search for "Behringer" posted by Joe Fernand. This will bring up a thread regarding lip sync problems with plasmas.

    Steve
     

Share This Page

Loading...