Occasional freeze getting more frequent

swedish cook

Active Member
I've had this box since mid last year when BT supplied it as a part of their trial (thanks BT !) and just occasionally I've had fleeting freezes, normally just for a a few seconds and then the box catches up and executes the button presses that I had made. In the last few weeks its more frequent and twice in one night this week it froze completely and I had to reset by holding the power button down.

Is anyone else seeing this, just wondering if its a dodgy recent firmware update, before I call up BT/Humax and see what support I get for this box that I didn't actually pay for !

Its a Humax T1000.
 

lbear

Well-known Member
Yes I have had similar problems since the last update - and before. I suspect that there is some sort of memory buffer that the remote control instructions are queued in and this becomes full after time. I find that a full reset including a mains off cycle (make sure you are not recording and turn off at the remote first). This seems to clear things for a few days at least but the problem has become worse since the March update.
 

DLoop

Active Member
Yes had a few of the same issues as well.
Mine is on full time (I send an ir command automatically over night) so I thought it might be that but may well be a firmware issue instead.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom