• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

o2 speed gone slow

accyuklad

Banned
anyone getting this problem this is first time it started off i gettin under 8meg now i getting under 3meg speed downloading

i usly get 19meg max all the time so now at night i getting under 3meg now anyone know what is going on
 

Shin Akuma

Well-known Member
i am also having problem. Decent connection during the day and after 4 oclock speed goes right down and right now I am only getting 2 mb instead of 12.5 mb and ping is 105ms instead of 21ms.:thumbsdow
 

Shin Akuma

Well-known Member
I just have over an hour long conversation with O2 and second line team member read out some kind of message saying that there is outage somwhere in manchester that will effect peoples I don't remember which area but he did confirm that there is problem that will affect during certain hours of the day. He said that problem from their should hoplfully be sorted in 2 to 3 days.
 

silent ninja

Suspended
Mine is up again today (obviously) and o2 email response was basically, "your speed is fine."

So I too will wait until Monday and when it drops at peak time, I'll be on the phone.
 

Ned Senior

Well-known Member
I am in merseyside and was getting 11.5Meg when I did a be there speed check at 9-30 last night after seeing this thread however pages were taking about a second and a half longer to appear whilst browsing!!

google be there then click on speed test under the first title of google results
 

samw22

Active Member
My speed used to be fine during the first 3 or so weeks when i signed up in november (around 7meg) but now i only get this speed between 6am - 11am. From then on it wont even get past 1 meg and sometimes only 20 kbps!

Ive been on the phone several times to o2 who in december said the exchange was being upgraded, however this has now been fixed but the new excuse is that some of the linkages (i think) are being upgraded.

Can anyone help!

It seems like the bandwidth is being reduced dramatically during peak times but i don't know enough technically to source the problem. :(
 

accyuklad

Banned
you are joking got slow speeds again ghrrrrrr

just rang them and theres a outage on a exchange and they fixing it but not sure when fixed but i doubt it take more then 3days like someone said above
 
Last edited:

Ned Senior

Well-known Member
The Be there speed checker has strangely now dissapeared from there site!!!
I ran a speedtest.net check yesterday and was getting 17.9 meg with a ping of 52ms liverpool london
Today just now I am getting just over 2 meg and a ping of 202 ms again L/pool to London
 

Peopleselbowpad

Active Member
Same problems in Middlesbrough. Gone for 5-7 meg to lucky if I get 1 meg from 18:00 onwards.

Poor
 

Anastie

Well-known Member
Last three days problems with O2. Ping of 200+ and connection should average 12000 kbs now lucky to get 1000 kbs. Ran several tests for them last night and promised a call today. Nothing. I contacted them again and they tell me that there is a problem "In the north". They could not be more specific.
 

Peopleselbowpad

Active Member
Mine is back to normal too. Hopefully this is the problem over, fingers crossed.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom