O no not again

lynmilne

Standard Member
Finally son fitted new sony dvd rw G170a, burnt cd perfectly fine. But, today tried to copy some files over.No luck.
Drive doesn't come up on 'send to' option and doesn't appear on 'My Computer'. Have checked device mamager which tells me it's working properly and is enabled. Not.
Please help
Lyn
 

lynmilne

Standard Member
Tried that, nope!. I have discovered I can drop files to be written in Imageburn [doesn't work with nero] and then burn. So how do I get drive to show up in the 'send to' option, at present it only sends to the documents, floppy and'removable drive' whatever this is I aint got one.
Thank you
 

lynmilne

Standard Member
Tried that, nope!. I have discovered I can drop files to be written in Imageburn [doesn't work with nero] and then burn. So how do I get drive to show up in the 'send to' option, at present it only sends to the documents, floppy and'removable drive' whatever this is I aint got one.
Thank you

PS .Have tried dropping drive to send to folder, but it comes up as E drive and is not accessible http://www.avforums.com/forums/images/smilies/mad.gif
:mad:
 

Decadent Fool

Active Member
I remember once (a looong time ago) having problems with software that allowed me to drag and drop files to a cdr. I'd try uninstalling imageburn, reboot, then install nero and see how it goes :)
 

lynmilne

Standard Member
Nero refuses to burn anything. Says wrong format...
Thanks
Have wiped drive an reinstalled. Seems okay.
L
 

The latest video from AVForums

Podcast: Cleer Audio speaker + HiFi Rose Streamer Reviews & Movie/TV Show talk
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom