1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

O brother, No dolby Digital!

Discussion in 'Movie Forum' started by bananas, Apr 26, 2001.

  1. bananas

    bananas
    Member

    Joined:
    Dec 29, 2000
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    West Byfleet, Surrey
    Ratings:
    +1
    Ive just bought my Region 2 copy of O Brother, Where art Thou, only to find that the Doloby Digital track doesnt work!

    Has any one else encountered this..or have I got a dodgy copy..??
    My set up is working perfectly, so I know its not that..and of course I made sure to select the DD track in the discs set up..but still it just defaults to Pro Logic...
    And ideas?? Ive just heard that the Region 1 version has DTS, so I may as well just take it back to HMV and buy the Region 1...hurmph.
     
  2. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,049
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,126
    When I play the region2 version on my Panasonic A350 I have to manually select the 5.1 after the film commences play. Once done its fine though ( superb in fact)
     
  3. Dave_W

    Dave_W
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yep, same on the samsung 709. It defaults to 2.0 but you can then change it into 5.1 once the film starts.
     
  4. Arthur.S

    Arthur.S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same prob on my Sony 735. Someone on this BB told me the answer; select 5.1 using the Audio button on the remote, NOT in the audio options on the disc.
    Great film by the way. ;)
     

Share This Page

Loading...