O Brother audio

Discussion in 'Movie Forum' started by Arthur.S, Apr 14, 2001.

  1. Arthur.S

    Arthur.S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just got this disc (R2). Superb film, without a doubt the best thing GG has ever done. But there seems to be a glitch with the audio selection. Doesn't seem to be a 5.1 sound track? In the disc setup, it's there, but selecting it still only gives DS. Anyone else noticed this? I haven't as yet tried manually turning my amp to 5.1. It's on 'auto' selection.
     
  2. John G

    John G
    Active Member

    Joined:
    Nov 25, 2000
    Messages:
    308
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Matlock, Derbyshire
    Ratings:
    +54
    Arthur,Trying to select DD5.1 from the setup menu does not work on O Brother! Instead once the movie starts at the Universal logo press the Audio (or Audio change) button on your remote.This should do the trick
     
  3. Arthur.S

    Arthur.S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers John, I'll give that a try.
     
  4. Arthur.S

    Arthur.S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It worked! Ta again John.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice