Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

NW-HD3/HD1 Sonicstage and Nvidia drivers

Discussion in 'Headphones, Earphones & Portable Music' started by yonderblue, Feb 7, 2005.

  1. yonderblue

    yonderblue
    Active Member

    Joined:
    Dec 18, 2001
    Messages:
    302
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +12
    Recently bought a NW-HD1 from Argos and I am happy with it.

    I had already had Sonicstage 2.2 on my PC for a while for use with my Sony Minidisc MZ-N910 and I thought I would update to Sonicstage 2.3 for use with the NW-HD1. Install went fine and worked the first time, 2nd time I tried it Sonicstage would start but then crash with no errors or anything (arrrggh!!)

    So did a google search found one person that had the same problem and this person had updated their Nvidia Graphics drivers to current release 66.93 and ended up having to downgrade to a prior release due to same problem I was having. My problem with that is that anything prior to 66.93 did not support my BFG 6600 GT (AGP) as far as I am aware. So I ended up downloading some beta Nvidia drivers (71.25) from guru3d.com and this did the trick no more crashing Sonicstage.

    I for one would never think in million years that Sonicstage crashing has anything to do with Nvidia Graphics drivers !!!. I blame Sony :laugh:
     
  2. Stahlhart!

    Stahlhart!
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That's one of the millions of miracles mankind will never be able to understand...
    My PC is full of such funny stories, once my cd-burner began to burn - for real!

    But this is kind a problem that won't make the world collapse, so take it easy...
     
  3. D_zero

    D_zero
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Yonder blue,

    I have had the same promblem as yourself. I have tried your solution, but my Sonic Stage still doesn't seem too work. My card is a Nvidia Geforce 6800 PCI card. Is there anything else you can suggest?
     
  4. yonderblue

    yonderblue
    Active Member

    Joined:
    Dec 18, 2001
    Messages:
    302
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +12
    Keep trying other Nvidia till it works ?!?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice