1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NW-HD3 and WMA files

Discussion in 'Headphones, Earphones & Portable Music' started by mg-paul, Feb 3, 2005.

  1. mg-paul

    mg-paul
    Active Member

    Joined:
    Jan 26, 2005
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Andover
    Ratings:
    +25
    Has anyone managed to get Sonic stage to allow the use of WMA files?

    I have previously ripped my whole library of CDs onto my Main PC, all in 128Kbit WMA (5000+ tracks).

    However I cannot seem to get SonicStage to allow me to use them. It did go off and "import" them all (a very time consuming process) but whenever I try to download or Play the content it fails with messages about the absence of Content Rights information.

    All of my CDs were copied using Windows Media Player (at various versions).

    If I have to re-rip them all (I really don't want to) any suggestions on a good process, as I don't want to end up having to do it directly into OMG format as that would also limit me to always using this PC, which I expect to upgrade within the next 12 months, and REALLY do not want to have to re-rip again then?

    Thanks in advance

    Paul
     
  2. Hasselhoffia

    Hasselhoffia
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yes, works no problem here. Had previously ripped all my CD's to my laptop using Windows Media Player 9 at 128k (about 20 Gigs worth). Then just imported the folders in to SonicStage 2.3 to get them in SonicStage's library catalog, and then transferred to the player in Atrac format. Haven't had this Content Rights missing error yet.
     
  3. mg-paul

    mg-paul
    Active Member

    Joined:
    Jan 26, 2005
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Andover
    Ratings:
    +25
    Wonder what I am doing wrong then? Could it be that the PC is not the original one... Or rather is but with a new hard disk and upgraded OS (just gone to XP).
     
  4. mg-paul

    mg-paul
    Active Member

    Joined:
    Jan 26, 2005
    Messages:
    178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Andover
    Ratings:
    +25
    Very odd.
    Now it seems to be working, I wonder what has changed?

    Oh well :) now to let it import it all.....
     

Share This Page

Loading...