• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Nw HD3 - Am I Being stupid?

T

the rookie

Guest
Hi Guys,

I am having a few problems organising the music once it has been transferred onto the player. When I change the song and album info through sonic stage, it appears to have changed on the device, however when i unplug the device and scroll through on-screen, it keeps the old information. For example, if you alter the album name or genre it just will not change on the player. I even formatted the player and re-transferred all of the data. It STILL stayed as it was pre-format!!

Sorry if I missed this being dealt with already, Or am i just being really thick??

Cheers

the rookie
 

aljanomac

Standard Member
When alterring the data is it as an MP3 file or Atrac3? - I find alterring Atrac files (once uploaded onto the NWHD3) can be problematic so I tend to alter the data before I upload it.
 
T

the rookie

Guest
aljanomac said:
When alterring the data is it as an MP3 file or Atrac3? - I find alterring Atrac files (once uploaded onto the NWHD3) can be problematic so I tend to alter the data before I upload it.

It has happend with both Mp3 and atrac. I am now altering all the data before i upload it. The thing is, even if i delete it off the player, and then re-upload it, it still comes up as it was originally. It makes no sense at all!! How can I have formated the disk but still have old information coming up?

Apart from that I'm loving the thing. Its taking me along time to copy all my CDs onto the PC though!
 
B

bek

Guest
I got my HD3 yesterday, so I am still getting used to SonicStage, (not great, but not as bad as other posts would suggest).

I am not sure if this is quite the same problem, but I had an album which sonicstage turned into 4 albums, as it thought that the collaborative tracks were separate. I edited them in SS to appear to be in the same album. However, when I uploaded them to my HD3, they were still separate.

But, now I realise I was just not thinking straight and I had to edit the actual individual track information - from saying 'Band & Guest Vocalist' to just 'Band'. Ie in Artist MODE they are still separate, but in Groups it was fine.
Then it uploaded fine.
 
T

twcheang

Guest
bek said:
I got my HD3 yesterday, so I am still getting used to SonicStage, (not great, but not as bad as other posts would suggest).

I am not sure if this is quite the same problem, but I had an album which sonicstage turned into 4 albums, as it thought that the collaborative tracks were separate. I edited them in SS to appear to be in the same album. However, when I uploaded them to my HD3, they were still separate.

But, now I realise I was just not thinking straight and I had to edit the actual individual track information - from saying 'Band & Guest Vocalist' to just 'Band'. Ie in Artist MODE they are still separate, but in Groups it was fine.
Then it uploaded fine.

I have the same problem too. I don't understand why sony not to try to improve their software :rolleyes: SonicStage sucks!
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom