Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

NW-HD1 Capacity Problem

Discussion in 'Headphones, Earphones & Portable Music' started by foxeh30, Feb 3, 2005.

  1. foxeh30

    foxeh30
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I bought the Sony NW-HD1 last year whilst in America, I havent had one problem with until now...

    I opened up SonicStage yesterday to transfer some tracks over to the player which was ready and waiting in the "Dock". As the software opened a dialogue box appeared and stated something like "Erasing Digital Rights". The box was only on screen for around 3-4 secs so I couldnt quite make out what exactly was in the box and then it disappeared. A bit baffled I took the player out of the dock and tried to play some of the tracks to make sure it was alright. When I tried to paly any of the songs I got "Error playing track".

    Being very annoyed I decided to format the player using the menu as I knew I still had all the albums sitting on my PC. When I re-docked the player SonicStage showed 0.0kb space left on the player! I took the player back out and formatted again to make sure it had worked, I got "No Database Found". Tried to transfer again, still showing 0.0kb space.

    I went into the Device/Media properties via SonicStage and the overall capaicty was showing 0.0kb :(

    I have uninstalled SonicStage reinstalled, tried the US version and EU version and updated SonicStage. I also tried it on another PC.

    I have emailed Sony but I am yet to have a reply, any help or info from these forums will be grately appreciated.

    Thanks
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice