• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Nvidia Geforce 8600M GT issues LG 47LD450 via VGA.

Mr_Moo

Established Member
I'm having issues mirroring the imagine, or dual screening. The picture looks perfect, so it's not going to be one of those purple haze issues.

I set the resolution on the laptop, for the LG to it's max, but on the LG screen, there is a large black bar down the left hand side, which doesnt allow the picture to fill this bit. As soon as it hits this bit, it thinks its the end of the screen and projects that bit back onto the laptop (if I move a window around). Also, it cuts off the 'X' that usually appears in the top right hand corner. I can see the 'restore down' and 'minimise' ok.

If I decrease the resolution, the bar gets slightly smaller, but then everything looks a little out of proportion.

Any ideas?

I've seen some known issue about Nvidia and LG tv's, but nothing like this.
I've got some pictures at home on the camera, that I can post to explain myself a little better.
 

EndlessWaves

Distinguished Member
As soon as it hits this bit, it thinks its the end of the screen and projects that bit back onto the laptop (if I move a window around).

So both cloning/mirroring and extend desktop are causing this problem?

Have you tried extended desktop with both screens set to their native resolution?
 

Mr_Moo

Established Member
Actually, you posted this not long after I had another fiddle!

I have found that I can clone the desktop, onto the LG and everything looks perfect. Although, I would like the resolution smaller, still. Ideally, I would like to use the LG as a dual screen, as opposed to just cloning the desktop.

I had a play around with the refresh settings on the Nvidia, as another post I found suggests the LG will only activate 'JUST SCAN', when the refresh of the Nvidia has been set to 50mhz. This didnt work and JUST SCAN is still greyed out.
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom