1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia 6660gt stutter/judder at 50hz

Discussion in 'Desktop & Laptop Computers Forum' started by sniffer66, May 17, 2005.

  1. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,271
    I've just upgraded my old ATI 9600 to a 6600 and the PQ on my HTPC is definitely improved. 1:1 mapping on my SD plasma is excellent

    But....

    Whether I use the Nvidia custom drivers OR Powerstrip I cannt achieve 848/856x480 @50hz for PAL material without experiencing horrendous judder. This was never a problem on my ATI card.
    If I switch to SKY+ Bloomberg - with side scrolling text I see a judder every few seconds or so.
    I've definitely got 1:1 as I have the Nokia test patterns and it looks great

    Even if I increase the res in stages up to 1280x720 @50hz I see judder.
    Running at 60hz or 75 hz is just as bad.

    Anyone have any experience of these cards at 50Hz ?
    I've gone back to my ATI at the moment :(
     
  2. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,985
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +132
    Similar experiences. I could not get the Nvidia drivers to work well at 50Hz so went back to ATI. The latest drivers are supposed to do 50Hz OK but not for me.

    There were a lot of posts on this sometime back. do a search. Kragorn was a frequent poster with a lot of good stuff.
     
  3. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,271
    Thanks - damn that sucks

    I've got the latest drivers and no joy
     
  4. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,271
    Which ATI did you go back to please ?
    I'm only after 2d performance but the 9600 looks awful in comparison to the Nvidia 6600. I'm curious whether the 9800 will give me any PQ benefit
     
  5. richjthorpe

    richjthorpe
    Active Member

    Joined:
    Aug 2, 2004
    Messages:
    2,026
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    dat london
    Ratings:
    +13
    Have you downloaded the latest drivers from the website ? I can remember someone saying the 6800 had a problem but the 6600 was ok.

    Richie.
     
  6. Razor

    Razor
    Member

    Joined:
    Dec 15, 2004
    Messages:
    37,547
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +12,504
    Try entering a value of 49.83 and see if that works. I find judder much worst when it is set at 50hz exactly. I use a ATI X800XT PE.

    :)
     
  7. philipb

    philipb
    Active Member

    Joined:
    Mar 6, 2002
    Messages:
    1,985
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Swindon
    Ratings:
    +132
    I use the 9600 pro and it gives much better PQ than the Radeon, as well as judder free.

    The latest Nvidia drivers are supposedly set up to provide smooth PAL at 50hz, and I think Kragorn got it working but I never could.
     
  8. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,271
    Actually its the 9600 pro fanless i binned :)

    Looks like I got the 6600 fixed tho !!! Its an Inno3d and found some info on guru3d.com about them being factory overclocked and causing judder. Anyhow just to be sure I deiinstalled the drivers , used a reg clean util and re-installed the latest . Underclocked the card by about 10% and its smooth as anything !! :)
     
  9. mrmoo

    mrmoo
    Active Member

    Joined:
    Jan 10, 2005
    Messages:
    515
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +20
    Just for the record I use a Galaxy 6600GT for an HTPC @50Hz for all HD resolutions and its judder free using standard settings and drivers. I've also got an ATI XT800PE and it needs powerstrip to get to 50Hz. For the Nvidia I recommend a small program called Expertool downloadable from Gainward. With it you can set fan and GPU speeds.
     
  10. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,271

    D'loaded Expertool and still no joy. The only 50hz resolution I can get judder free is 1024x576. This goes straight in with no other adjustmants needed. I cant get 848/856x480 , 1270x720 or 1066 x600 to remain judder free for less than 5/6 seconds ! Tried Powerstrip etc
    Reading others posts esp. Kragorns I'm not convinced its achievable permanently

    Anyone help please ????????
     
  11. Razor

    Razor
    Member

    Joined:
    Dec 15, 2004
    Messages:
    37,547
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +12,504

    Have you treid different frequencies apart from 50Hz. Try lowering the freq by 0.01 and count the time in between the judder (jumps), the further apart they are the nearer the correct frequency of your display. I have mine set at 49.83 its not 100% effective more like 90-95% and this is only on some panning shots.

    Good luck :smashin:
     
  12. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,271
    Thanks - I'll give that a go !
     
  13. drummerjohn

    drummerjohn
    Active Member

    Joined:
    Sep 2, 2001
    Messages:
    2,465
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +186
    Adjust the latencies of the gfx card and your sound devive in powerstrip. For GFX try 128 and Sound 96.
     

Share This Page

Loading...