1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia 6600GT & Sony 11HT PJ Issues

Discussion in 'Desktop & Laptop Computers Forum' started by Nobber, Feb 20, 2005.

  1. Nobber

    Nobber
    Standard Member

    Joined:
    Nov 29, 2001
    Messages:
    317
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Hello
    Does any one have this setup
    Sony VPL-VW11HT Projector
    HTPC with Gainward Twin DVI and Svideo (component)
    Nvidia 71.81 drivers have also tried 71.25 & 67.66
    7 foot screen
    WinXP

    I am having major problems trying to get my desktop to look right!

    I have set the desktop resolution to1366*768 native for the PJ with and without powerstrip and am feeding the PJ through svid(component) through my Sony 5000 amp with component leads

    The problem is the desktop does not look pixel perfect and is oversize

    If anyone has any suggestions apart from dumping the PJ and the Nvidia card I would welcome them, also if anyone has this setup could they post all the settings for the PJ and the Nvidia card including things like TV type on the card dot phase on the PJ etc etc etc Thanks for your help, Nobber
     
  2. bartp

    bartp
    Member

    Joined:
    Jan 10, 2005
    Messages:
    68
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    why are you using svideo? direct rgb from htpc would be much better. What do you mean by svid(component)? If you feeding your pj via svideo connection from the pc; that looks like complete waste to me.
     
  3. Nobber

    Nobber
    Standard Member

    Joined:
    Nov 29, 2001
    Messages:
    317
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    This card has 2 DVI plugs and a svideo connection BUT the s video connector is pinned for component out, I then use the adapter to plugin my 3 component leads

    Nobber
     
  4. Ar-Jar

    Ar-Jar
    Standard Member

    Joined:
    Feb 3, 2005
    Messages:
    45
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    You probably have overscan. Projectors (and TVs) do that often. This means that the image is somewhat enlarged and cropped. There are many threads around here about that. I too have a 6600GT and if your's work like mine, you're soon up for the second frustration. The DVD players (I've tried Zoomplayer, WMP and WinDVD 5) don't work when one of the monitors is a set to an HDTV (which it is if you're using the component out). An issue with the driver I suppose. VGA out always seems to work robustly so I'm actually planning to build me a simple VGA to RGB (sync-on-green) converter. There are VGA to component converters too but I happen to have an RGB input on my PJ.

    -A
     
  5. Ar-Jar

    Ar-Jar
    Standard Member

    Joined:
    Feb 3, 2005
    Messages:
    45
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    BTW, I'm using the latest official driver, 66.93. Maybe the component out issue is fixed in the beta versions. Have to try that... -A
     

Share This Page

Loading...