1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NTSC Steel Battalion on modded xbox-dah!

Discussion in 'Xbox Forums' started by anephric, Oct 4, 2003.

  1. anephric

    anephric
    Member

    Joined:
    Mar 23, 2002
    Messages:
    1,048
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Derby
    Ratings:
    +149
    howdy,

    i've got a modded UK xbox (xecuter 2.2 lite) and an NTSC (US) copy of Steel Battalion: woe is me!

    Basically, the game reboots anytime you go anywhere near the "Ignition" button. I've looked around for a fix but just find forums full of people with the same problem.

    I'd have glady bought a Pal version of the game -- if one was f**kin' available for less than the GDP of small African countries.

    Is there a solution (patch etc)?

    regards,
    anephric
     
  2. JamesOD

    JamesOD
    Active Member

    Joined:
    Aug 24, 2000
    Messages:
    691
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +26
    You need to flash the bios on your mod chip use the executer d6 no in game reset bios you can find it on mirc or in the usual places that will fix the problem when you start up your mech and it reboots ( the button to start your mech is the same as the reset combo on the modded xbox). I know this works because I had the same problem with my uk machine and steel battalion
     
  3. anephric

    anephric
    Member

    Joined:
    Mar 23, 2002
    Messages:
    1,048
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Derby
    Ratings:
    +149
    thanks!

    I've been trawling thru forums and had vaguely come to the same conclusion; thank you for confirming my suspicions.

    After all this grief i'm never modding anything ever, EVER again!

    regards,
    anephric
     

Share This Page

Loading...