1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NTSC playing in B&W

Discussion in 'TVs' started by lsarafin, May 21, 2002.

  1. lsarafin

    lsarafin
    Standard Member

    Joined:
    Sep 5, 2001
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London England
    Ratings:
    +0
    Hi everyone, hope you can get me out of trouble with my girlfriend. I told her to get a NTSC VHS copy of 'Lipstick on your colour' as the PAL version was unobtainable.

    We have a Panny PAL VCR which plays NTSC on a PAL tv, the sound and picture come through fine, it's just in Black and White. The instruction manual for the VCR says this happens with some tvs but I have a Panny TX32PF10 which I wouldn't have expected any problems with.

    Is there anything I can do to get a colour picture? I should add that we have no problems playing region 1 DVDs.
     
  2. encaser

    encaser
    Active Member

    Joined:
    Mar 15, 2001
    Messages:
    1,566
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Suffolk/Essex
    Ratings:
    +112
    Check your menus on both tv and video to make sure NTSC is enabled and/or not s-video for the scart socket you are trying to send the signal through - may say multi source on tv menu - and/or if tv has a physical switch at back of set. Also that scart going into tv is NOT switched for s-video, assuming you don't have an s-video player of course.
     
  3. Panicsony

    Panicsony
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    From memory the NTSC Playback. Converts the colour part of the signal to PAL in the VTR and the TV is quite happy to playback 525 Line 60Hz "PAL".

    However the set will only do this via the AV inputs and on most Panasonic sets, the Scart inputs have the option of composit or S-Video on each AV input.

    So push the TV/AV button and a list of AV inputs will appear. On one of more it will have something like

    AV1
    AV2/AV2S
    AV3/AV3S

    You can select the input using the Up and Down arrows on the remote and select composite or S input using < and >.


    Hope thats clear?
     

Share This Page

Loading...