1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NTSC <> PAL switch

Discussion in 'Xbox Forums' started by Scubapro, Sep 1, 2005.

  1. Scubapro

    Scubapro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've a modified xbox and accidently in XBMP I switched the display setting to NTSC from PAL.... now all my xbox does is continually reboot. The screen stays blank so I can't access the menu to change this back... has anyone any idea how to rectify this.

    Regards
    S
     
  2. the_jinj

    the_jinj
    Active Member

    Joined:
    Aug 1, 2005
    Messages:
    1,079
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Glasgow
    Ratings:
    +95
    Does it reboot at the first splash screen? Or when loading the dash?
     
  3. Scubapro

    Scubapro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    neither.... the tv screen stays black... the light on the xbox flashes and you can hear the hard drive kicking into life....this runs for about 5 seconds, the screen flashes once and then it reboots again......
     
  4. daveon

    daveon
    Active Member

    Joined:
    Mar 31, 2005
    Messages:
    1,635
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Washington
    Ratings:
    +126
    The xbox reboots when it thinks the video connection has been disconnected, are the lights at the front of the xbox orange by any chance?

    Check you don't have a loose connection on your cables.

    If you need to change back to PAL I believe you can do this via ftp if you can stop the rebooting problem.

    What app did you use to change the region setting? What dash are you using?

    If you are using evox dash and enigma region setting app you can ftp into the xbox, alter the dash menu via the evox ini file so that the app you used to set the region is top of the list. reboot the xbox, select the menu item (since it is the top one you don't need to know where it is) then press A to change to PAL, then reboot, problem sovled :thumbsup: if you are not using these problem not solved :thumbsdow

    Hope this helps
     
  5. Scubapro

    Scubapro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for that Daveon,

    The dash I'm using is the Evox and I was in XBMP media player.... it has a grey metallic look to it's front end..... I went into the video settings and changed the video format to NTSC from PAL..... the minute I rebooted it, this problem occurred.

    Unfortunately I can't stop the machine rebooting every few seconds, but what I might try is hooking it up to a tv that can take NTSC and see if I can at least access the dashboard......

    Failing that, i dunno what to do.

    S
     
  6. daveon

    daveon
    Active Member

    Joined:
    Mar 31, 2005
    Messages:
    1,635
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Washington
    Ratings:
    +126
    The problem may just be that the xbox sees the TV you are connected to as being a faulty connection, hence the reboot if your TV does not support NTSC, though most modern TVs will simply show NTSC as a monochrome picture. I think it would be wise to try a TV that supports NTSC first.

    Is your xbox modified via the executer chip and if so is it the version with the switch? If it is can you boot the xbox into the normal M$ dash without the xbox rebooting? Now I don't know if this will work or not but you could try ftping to the xbox when in ms dash mode and see if you can access the xbmp setting via that.
     
  7. Scubapro

    Scubapro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Unfortunatley it's not the version with the switch..... I've had a few other suggestions, like checking the scart and putting back in the original hard drive , just to rule out all the obvious problems..... I'm also going to try hooking it up to the laptop and see if I can get into the settings that way..

    It's a damn nuisance :-(
     
  8. daveon

    daveon
    Active Member

    Joined:
    Mar 31, 2005
    Messages:
    1,635
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Washington
    Ratings:
    +126
    Did you get this sorted? What was the final solution? Others might like to know in case they suffer the same problem.
     
  9. Scubapro

    Scubapro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry, was out of the country......

    Never got this problem sorted..... I've completly dis-assembled the X-box and re-seated everything...still doesn't work. I removed the mod chip and put back in the original hard drive and that made it worse (if that's possible). So I've ordered a new mod chip which should be arriving this week, so I'll install that and wipe the hard drive...... I'll let you all know what the outcome is... but to be honest, I think the mother board is fried :-(
     

Share This Page

Loading...