1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ntsc is grey and wavy when input to av2 via svideo

Discussion in 'Blu-ray & DVD Players & Recorders' started by micks_address, Feb 25, 2002.

  1. micks_address

    micks_address
    Well-known Member

    Joined:
    Nov 29, 2001
    Messages:
    4,327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Dublin
    Ratings:
    +172
    Hi folks,

    When I change the output of my ns900 to svideo via scart cable to av1 on my sony kv32fq the picture is fine when I play pal or ntsc discs.

    Now if I plug the scart cable into av2 on the tv and play an ntsc disc the picture is greyish with vertical wavy lines though it. PAL Discs play fine through av2 using svideo and the scart

    Any ideas on what could be up?

    Cheers,
    Mick
     
  2. chicken balti

    chicken balti
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What TV have you got? Sounds like AV2 is not configured for NTSC or its only set for composite. Grey (black and white?) pictures from an NTSC source are the dead give away. Try setup in your TV options for AV2, if there is no NTSC option try selecting auto if its there.

    I have a multi-standard Sony TV and composite NTSC ALWAYS comes through in black and white! S-Video and RGB are perfectly OK. Go figure.
     
  3. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,340
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +834
    As mentioned, the tv may not be able to accept NTSC via AV2 or it isnt configured to do so yet.

    Double check the settings to see if you can enable NTSC, if not, you´ll just have to use AV1 for R1 discs.
     
  4. micks_address

    micks_address
    Well-known Member

    Joined:
    Nov 29, 2001
    Messages:
    4,327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Dublin
    Ratings:
    +172
    Hi,
    Tv is a Sony KV32FQ. I'll try playing with the settings tonight and see if that makes a difference.
    Thanks,
    Mick
     
  5. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Could be a couple of things.

    1 - Your tv is not fully ntsc compliant and requires the RGB scart to get round this.

    2 - you have your dvd set to output RGB but you have the scart plugged into the composite/s-video socket, not the RGB one
     
  6. micks_address

    micks_address
    Well-known Member

    Joined:
    Nov 29, 2001
    Messages:
    4,327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Dublin
    Ratings:
    +172
    DoubleDoom - the dvd player is set to output svideo. I know rgb is meant to be better quality but on my player the rgb seems a little dark (ns900)
     
  7. chicken balti

    chicken balti
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mick,

    Stick with RGB. If the picture is too dark check your players setup options, there may be an option to adjust brightness, or maybe even gamma, without having to adjust the TV settings. This is by far the best route to go, from what I've seen of Sony's latest players there are definite benefits using RGB.
     
  8. gavan

    gavan
    Well-known Member

    Joined:
    Dec 20, 2001
    Messages:
    3,984
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Rapture
    Ratings:
    +286
    Sounds like your AV2 is configured to input composite and not s-video.

    Perversely, that could be because it's set to 'RGB'. Try going into your tellies setup menu and configure AV2 for s-video.

    Gav
     
  9. gavan

    gavan
    Well-known Member

    Joined:
    Dec 20, 2001
    Messages:
    3,984
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Rapture
    Ratings:
    +286
    And I should add - make sure your DVD player is set to output s-video on the scart and not RGB.......


    Gav
     

Share This Page

Loading...