ntl problem

Discussion in 'Cable TV & Virgin Media TV' started by jmack, May 1, 2003.

  1. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    when i press the select button to get a write up on the program that is showing there is nothing ? been like this for few weeks now. anyone alse have this problem ?

    i`m in cardiff if that helps:D :D
     
  2. pinatubo

    pinatubo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have also seen this problem on occasions - try rebooting the box.
     
  3. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    how do i do that?
     
  4. taimur

    taimur
    Standard Member

    Joined:
    Jan 9, 2003
    Messages:
    512
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Glasgow
    Ratings:
    +0
    I too had that problem recently. I unplugged the power supply from the back and plugged it back in again and it's OK now.

    Actually, this type of problem is all the more reason for using an HTPC and something like myHTPC and digiguide.
     
  5. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,362
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +146
    Rather than unplug and plug in again simply press (on the box) OK, Left menu and TV buttons together to re-boot.

    This workd with my Pace 1000 model.
     

Share This Page

Loading...