1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ntl digital

Discussion in 'Cable TV & Virgin Media TV' started by wanfield, Mar 13, 2003.

  1. wanfield

    wanfield
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone shed some light on a problem I have.
    I recently had ntl digital fitted, the sound through my tv seems very low, compared to terrestial tv.
    I have to really pump up the volume when watching digital to get a decent sound output.
    Has anyone any suggestions as to what the problem is?
    cheers
     
  2. Sgt.Colon

    Sgt.Colon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If it's anything like my DVD player on my Philips TV then the sound will be quite. I have to turn the volume up loads when watching DVD's. Well that was before I got my surround sound :)

    It could be something to do with the scart socket config.
     
  3. Jasonjo

    Jasonjo
    Well-known Member

    Joined:
    Dec 3, 2001
    Messages:
    2,648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +112
    wanfield,

    you should be able to go into the engineers menu and increase the default volume level

    power on the box holding down the the up and down arrows on the front of the STB and you should get into the engineers menu...there is an option within this menu to set the default volume as I remember...

    JJ

    P.S. Just found the thread I read...look here http://www.avforums.com/forums/showthread.php?s=&threadid=49347&highlight=engineers+menu
     
  4. wanfield

    wanfield
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the feedback, I have managed to get access to the engineers menu on the box, the box I have is the 4000.
    However, once I have increased the volume to +10 how do I set that volume and get out of the engineers menu?
    I had to disconnect the box to get out, meaning that the volume setting just went back to the -10 default setting.
    Back to square one
    :suicide:
     
  5. stranger

    stranger
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I can't find a volume setting in the engineers menu of my ntl pace 4000-what page is it on?
     
  6. wanfield

    wanfield
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It is on page 5
     
  7. stranger

    stranger
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    wanfield, thanks for that, I'm having the same problems getting it to save the new setting apparently if it wont save with a warm reset there's no way of doing it. according to an ntl tech. the 4000 boxes are designed like this-it seems daft but that's what he told me (cost cutting to the bone?)
     

Share This Page

Loading...