1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NTL broadband problem

Discussion in 'Networking & NAS' started by HMHB, Feb 26, 2003.

  1. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,558
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,886
    For the last couple of days my NTL 1Mb connection has been very poor. It keeps saying "connection reset by server" and sometimes won't load sites at all (eg amazon.co.uk). Has anyone else noticed a problem over the last couple of days ?
     
  2. boogie man

    boogie man
    Standard Member

    Joined:
    Dec 4, 2001
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Sunny Berkshire !!
    Ratings:
    +1
    This is the normal service ntl give there 1 mb customers i was on the 1mb since it came out last year did the same spoke to there tech people lots of times said need engineer to come out wait for 5 weeks no sign of them so i cancelled the whole lot, they are very very poor in customer service .had been with them for 3 years with same sort of faults they tried to pull a fast one on me but am a engineer myself in networking & cable's for security systems

    as to your fault possilbe cause is there dns server as i bet your can still ftp ok as i did but web pages very slow to load


    BOOGIE MAN
     
  3. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,558
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,886
    Just to save anyone else in the Nottingham area the hassle of waiting half an hour to get through to support:-
    They have finally agreed that there is a problem - apparantly the engineers were working on it but didn't tell Technical Support about it :rolleyes: My connection is still very poor but at least I know it's not just me who has the problem. There are people on the nthellworld forum who are suffering also.
     

Share This Page

Loading...