1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NTL and Videologic Digitheatre - no sound

Discussion in 'Satellite TV, Sky TV & FreeSat' started by Blaine, May 12, 2003.

  1. Blaine

    Blaine
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, I have a Ntl pace box, digital, connected to my Digitheatre (not DTS) decoder box, via red/white phono leads from the relevant out points on the pace to the relevant inputs on the digitheatre,but there is no sound. Do I need a special lead to connect from the decoder box to the subwoofer, or is the normal one (thick grey/white cord) enough ? Is that cord just for DVD ?
    thanks for your help.
     
  2. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,293
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    Ntl pace box only outputs analogue and from the stereo analogue outs (red & whte phonos) you get dual mono not stereo, so unless your Digitheatre has stereo inputs ie analogue you won't get any sound. If you only have digital inputs i dont think it will work!
     
  3. Blaine

    Blaine
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    well I'm pretty sure the videologic digitheatre does have analogue inputs, there is an analogue mode !!
    no joy yet...
    any other suggestions ?
    thanks
     
  4. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,293
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    analogue mode does not mean it will take analogue inputs does it have Pro-Logic or PL2?
    Does it have red and white phono inputs?
    To connect the decoder amp to sub a phono to phono lead is what you need. I havent got a digi theatre so cant really comment any more.
    Perhaps the manual will hold the key.
     
  5. MatC

    MatC
    Standard Member

    Joined:
    Jan 16, 2003
    Messages:
    77
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Ratings:
    +0
    If I remember correctly, theres a button on the sub for activating the input. Though its been a while since i looked...
    Also, have you tried plugging something olse into the inputs, maybe a mp3 player or something? Just to make sure the pace box is doing it's thing properly?

    Mat
     
  6. Blaine

    Blaine
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yes, there are red/white inputs on the decoder. DVD player works fine with the decoder box. I'll check the manual, and also check the decoder is in analogue mode, and will play other machines.
    thanks for your help.
     
  7. Blaine

    Blaine
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    it's working now, thanks
     

Share This Page

Loading...