Question NowTV box glitches, anyone?

Discussion in 'Video Streaming Boxes & Services' started by Clem_Dye, May 19, 2019.

Tags:

    1. Clem_Dye

      Clem_Dye
      Well-known Member

      Joined:
      May 8, 2006
      Messages:
      3,701
      Products Owned:
      0
      Products Wanted:
      0
      Trophy Points:
      136
      Ratings:
      +601
      Perhaps I'm expecting too much from a bargain-basement service, but since I've had my NowTV box (the one with the Ethernet port) I've had a number of odd glitches. I'm trying to work-out if it's the NowTV service/app, the box or something else. It's fair to say that I've also had the odd glitch on my FTV box in the past, so nothing is perfect. I'm just trying to work-out if it's hardware, because if it is, I'll get JL to swap it under guarantee.

      I get the odd audio drop-out, but that's in the source material as it's repeatable, but I've had a couple of odd issues. The first was that the box reckoned that the NowTV service was unavailable, but that sorted itself almost immediately when I re-tried. The one that caught me out last night is the weird one. About half way through watching episode six of series seven of Chicago Fire, the audio was replaced by very loud white noise, but picture was OK. I stopped playback, re-wound about a minute or so to where I knew that things were OK, and re-started viewing. All AOK, so not source material. Playback for the rest of the evening was then fine on everything else that we watched.

      I'm happy to chalk these type of funnies up to 'just one of those things', but was wondering if anyone else had experienced anything similar, or any other glitches.

      Cheers, Clem
       
    2. jonna

      jonna
      Distinguished Member

      Joined:
      Mar 25, 2002
      Messages:
      3,241
      Products Owned:
      0
      Products Wanted:
      0
      Trophy Points:
      166
      Location:
      Cheshire
      Ratings:
      +2,627
      Have you checked the audio settings on the Now TV box, I’ve never had any problem with the sound.
       
    3. Clem_Dye

      Clem_Dye
      Well-known Member

      Joined:
      May 8, 2006
      Messages:
      3,701
      Products Owned:
      0
      Products Wanted:
      0
      Trophy Points:
      136
      Ratings:
      +601

    Share This Page

    Loading...