1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nothing but a blue screen

Discussion in 'Satellite TV, Sky TV & FreeSat' started by Sutty, Feb 2, 2005.

  1. Sutty

    Sutty
    Standard Member

    Joined:
    Dec 28, 2003
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've tried searching for the answer, but there's rather a lot of threads that come back, so after at least 15 mins of searching....

    I get a blue screen when I switch on sky+, thats all. doesn't matter when I'm in services, programmes, menus, etc. I get sound but no picture. I've switched off at the wall, and its still the same - if someone can remind me how to do a reset, I'll try that...

    Personally I think its a ploy by Chelsea as the last thing watched on it was the ManU v Arsenal game last night! ;)
     
  2. Sutty

    Sutty
    Standard Member

    Joined:
    Dec 28, 2003
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well, the good news is, it seems to have magically cured itself.....
     
  3. Jimdefruit

    Jimdefruit
    Standard Member

    Joined:
    Nov 5, 2004
    Messages:
    35
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +4
    You will get the blue screen if the scart plug is slightly loose.
     
  4. Sutty

    Sutty
    Standard Member

    Joined:
    Dec 28, 2003
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks Jim - I'll bear that in mind in future!
     
  5. quattro

    quattro
    Active Member

    Joined:
    Nov 30, 2003
    Messages:
    389
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stafford
    Ratings:
    +16
    I had this yesterday, scenario was!
    Watching Cars mid afternoon when we had a heavy rainstorm, lost signal completely but eventually came back on, continued to watch till the end of the film when I went to change the channel, at this point the screen went blue and the remote wouldn't control the sky receiver at all, although the green light would come on when i tried.

    Had a quick look here and found the answer, by unplugging the receiver and disconnecting the LNB cables and leaving for a short time, reconnected everything and all worked well.
    However looking at other peoples experiences it would seem that the blue screen could be attributed to different faults and what fixes it for some might not for others.
     

Share This Page

Loading...