NOT TUNED IN

gandolph

Standard Member
HI I have a Samsung LED TV, lt32e390s,sx/ux 29" for bedroom.
I have no idea how to tune it in .I have taken it back to factory settings so I could start again,
I have got to the part where it asks for . IP Address/ dns address /subnet mask
what on earth is all that and how do I find it. I have tried going to auto tune but it just goes through lots of channels ,and then says' no channels can be stored. I am on analogue 1 channel for sky.
that is all I can get can anyone help.
please.
 

JayCee

Distinguished Member
Your Tv won't find any digital channels unless you have a terrestrial aerial connected.
So, first things first...do you have a terrestrial aerial?

So putting aside Sky for the moment take the set through to your livingroom and connect a terrestrial aerial (if you have one) and go through the tuning/setup again. Forget about IP address etc for the moment as that's for connecting your Tv to your home network.
Once tuned take the set through to the bedroom and connect the aerial lead from the socket on the wall.
BTW we have a dedicated forum for TV problems and that's where you should have posted this query.
Ask a mod to move your post to the correct forum.
 

gandolph

Standard Member
thanks Jaycee did as you suggested plugged in,in lounge auto selected channels,
great found them all took it back into bedroom , nothing back to square one . that is plugging
it in with the sky aerial , ( ie magic eye) will try without that .will keep you posted.
 

outoftheknow

Moderator
thanks Jaycee did as you suggested plugged in,in lounge auto selected channels,
great found them all took it back into bedroom , nothing back to square one . that is plugging
it in with the sky aerial , ( ie magic eye) will try without that .will keep you posted.
The Sky magic eye is the RF output of the Sky box isn't it? That output is one channel number the you tune the remote TV to. Maybe default is channel 68. Tuning the other channels won't do anything remotely where you are trying to view the Sky box output and change channels on Sky.

To watch the terrestrial channels you tuned in downstairs you need the terrestrial aerial feed you have downstairs.

If you don't have that and only want Sky magic eye to work you need to ensure the aerial uostairs is fed by the RF output of The Sky box. Then either manually tune to the output channel if you know it or auto tune and it should find the one channel.

If you have the Sky box RF output fed into the terrestrial aerial output into the one aerial socket upstairs, the auto tune upstairs should find all of it.

Make absolutely sure the Sky box is on and the RF output is enabled in the menu. I seem to remember you can turn it off. You can also check in the Sky menu what channel the RF is set to. Many TVs in manual tune use the channel number which makes it very easy to match.

Sorry I have assumed your bedroom is upstairs - shouldn't do that :)
 

JayCee

Distinguished Member
I presumed the OP IS receiving the Sky signal as at the end of his post he states "that is all I can get"
"gandolph", in order to receive the terrestrial Freeview channels from the downstairs aerial on your new Tv in the bedroom you need to have the aerial plugged into the "Aerial in" socket on your Sky box...if the aerial is directly plugged into your Tv you need to remove it and plug it into the female "Aerial in" socket on the Sky box.
Also, as you've obviously realised your new Tv in the bedroom needs to be on it's analogue tuner to receive the Sky box RF signal...but it needs to be on it's digital tuner to receive the Freeview channels (often labelled as "DTV") when you use the "input" or "source" button on the remote.
 
Last edited:

gandolph

Standard Member
Thanks to both of you that is a lot to take in. I will have to read it several times to understand it properly, will get back to you as as soon I can. once again thanks for your help.
PS I live in a bungalow.
 

The latest video from AVForums

Podcast: Best Hi-Fi products of 2020, Plus Best of the Month for TV Shows & Movies
Top Bottom