not PAL problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by RogT, Apr 28, 2002.

  1. RogT

    RogT
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    :confused:

    Newbie. Well here goes!

    Have SD210e (Chipped for multi region) and 32ZP18P set up. Generally v.pleased.
    No problems with r2 disks. Have tried to play NTSC r3 and r1 disks and TV displays
    a grey screen with red banner stating not PAL.

    Sure there must be a simple answer that it's simple owner is missing!

    Ta in advance

    RogT
     
  2. ian_guinan

    ian_guinan
    Member

    Joined:
    Apr 14, 2001
    Messages:
    1,163
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    38
    Location:
    Australia
    Ratings:
    +18
    This problem is most likely due to your TV. I don't know your exact TV model but it would be very surprising if a modern TV would not show a NTSC picture.

    Is there an option in your TV's menu to select the video format? On my Toshiba I just leave it set to Auto and it picks up both PAL and NTSC.

    How have you got your DVD player and TV connected?

    Regards,
    Ian Guinan
     
  3. RogT

    RogT
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ian,

    Thanks for your reply.

    Regs the TV it's the Toshiba picture frame type 32ZP18P (G)
    connected to the DVD via component video and digital audio leads.

    With regards menu options on the TV. The Set up menu picture option is set to Auto, still no joy.

    All input much appreciated.

    RogT
     
  4. ian_guinan

    ian_guinan
    Member

    Joined:
    Apr 14, 2001
    Messages:
    1,163
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    38
    Location:
    Australia
    Ratings:
    +18
    Forgive me if I'm asking a dumb question (not sure how much of a newbie you are) but have you tried any of the other options other than Auto? Should be able to select NTSC if you are at the right option in your TVs menu.

    It might be that the Auto picture option is mainly for picture aspect and not video format control?

    Regards,
    Ian Guinan
     
  5. RogT

    RogT
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ian,

    should have paid more attention to your reply!

    Checked set up menu on the DVD

    Under PICTURE option it was set to PAL instead of AUTO

    Problem solved, my MRS now gets to see Capt. Corelli, the household is peaceful once again.

    Many thanks

    RogT
    :D
     
  6. ian_guinan

    ian_guinan
    Member

    Joined:
    Apr 14, 2001
    Messages:
    1,163
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    38
    Location:
    Australia
    Ratings:
    +18
    No problem....we've all been there and done the same.....

    Regards,
    Ian Guinan
     

Share This Page

Loading...