1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not getting a great picture

Discussion in 'LCD & LED LCD TVs' started by Pezerinno, Jan 25, 2005.

  1. Pezerinno

    Pezerinno
    Active Member

    Joined:
    Dec 26, 2004
    Messages:
    3,411
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Southsea
    Ratings:
    +70
    Hi, recently purchased a sharp LC-26GA4E for the bedroom, I have a denon 1910 DVD player and a Thomson DHD-4000 freeview PVR coming later in the week so at the moment I just have analogue via a profigold 2m aerial cable. I've tweaked the settings a little (which I took from another thread) which improved the picture from the default but I seem to be getting a second image slightly offset of the first. Like a reproduction of the image slightly to the right which is white in colour. I can't really explain it but hopefully you'll understand what I mean.

    Thanks.
     
  2. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    Do you mean that you are watching terrestrial TV via RF with a roof top Aerial or loft Aerial?

    If this is the case, you are simply seeing a good old fashioned ghost image. This is caused by the signal bouncing off some flat surface near your aerial giving you a slightly offset image.

    I wouldn't concern yourself too much until you have your setup complete.

    Jimmy
     
  3. Pezerinno

    Pezerinno
    Active Member

    Joined:
    Dec 26, 2004
    Messages:
    3,411
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Southsea
    Ratings:
    +70
    yeah with a roof top aerial. I'll wait untill I have everything then see if I can improve the picture.
     

Share This Page

Loading...