1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not able to play recordings?

Discussion in 'Satellite TV, Sky TV & FreeSat' started by kevin.brown, Apr 2, 2004.

  1. kevin.brown

    kevin.brown
    Standard Member

    Joined:
    Apr 2, 2004
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Sittingbourne, Kent
    Ratings:
    +0
    I think I saw this on another thread - but couldnt find it again...

    I have had Sky+ for three months - and so far - it is the best gadget I have ever bought!!!

    However, over the last couple of weeks we have lost a few recordings and am wondering if its a common problem?

    It seems to record fine, its listed as successfully recorded, with the correct number of minutes recorded... but when you try to play it - you just see the last frame of Live TV you were watching and nothing else. You can fast-forward through the entire episode to the end - but the image doesnt change.

    The thread I couldnt find again mentioned it was just a BBC problem... but I have lost three episodes of Eastenders (BBC1)(no great loss really... but my wife could kill me!), one episode of My Family (BBC1) and now - halfway through playing Navy NCIS from FX channel - it froze and wouldnt play it anymore.

    With this latest one - I immediately went back to try another recording and it worked fine... played NCIS from the beginning again and it worked. In fact the whole part of the recording I had already seen worked - it froze at the same spot and wouldnt play anymore.

    I dont want to run a maintenance on it because i'll lose all my recordings and have to rebuild my bookings. :(

    Any suggestions? Should I call Sky+ to replace the box or is it a general problem?

    Cheers
    Kev
     
  2. shoestring25

    shoestring25
    Member

    Joined:
    Feb 2, 2003
    Messages:
    3,333
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    essex
    Ratings:
    +208
    i had exactly the same thing happen to me last night tried to record friends 9pm ch4 it said it recorded fine, but when i came to view it nothing just the last frame of what i had been watching previuosly.

    you said about running a maintianence on it how do you do this? and what does it do?
     
  3. kevin.brown

    kevin.brown
    Standard Member

    Joined:
    Apr 2, 2004
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Sittingbourne, Kent
    Ratings:
    +0
    I cant remember the number sequence... just do a quick search through this forum for "Maintenance" and you should find it pretty quickly.

    It seems to resolve most peoples problems - but deletes ALL recorded content - and your bookings.

    I feel this is unnacceptable really... this box was not cheap - and should do what it says on the tin - without the inconveniance of effectively "rebooting" it everytime it plays up...

    Anyone else having this problem?
     

Share This Page

Loading...