Quantcast

Question None or very low sound volumn from rear speakers (Samsung Q90R Atmos soundbar)

av2av

Novice Member
Hi, I connected from the Nvidia RTX 2080Ti GPU at the back of my desktop PC to the soundbar's HDMI input and then connected the ARC HDMI output of the soundbar to the HDMI ARC input of the Sony XBR 900E TV.

When I watch youtube videos or play games, there is no sound from the rear speakers. Even when playing DTS and Atmos demo video files downloaded from home theathre, the sound from the rear speakers are very very low.

On the remote, I pressed the Sound Control button on the remote controller several times until Rear Level is displayed on the soundbar. Then, I pushed the VOL button up. Unlike what p.6 of the manual states +6 as the max, I can increase the vol to over 20. When I play back, the sound from the soundbar rather than the rear speaker became lower. What is wrong here?
 

mambo1888

Member
Hi, I connected from the Nvidia RTX 2080Ti GPU at the back of my desktop PC to the soundbar's HDMI input and then connected the ARC HDMI output of the soundbar to the HDMI ARC input of the Sony XBR 900E TV.

When I watch youtube videos or play games, there is no sound from the rear speakers. Even when playing DTS and Atmos demo video files downloaded from home theathre, the sound from the rear speakers are very very low.

On the remote, I pressed the Sound Control button on the remote controller several times until Rear Level is displayed on the soundbar. Then, I pushed the VOL button up. Unlike what p.6 of the manual states +6 as the max, I can increase the vol to over 20. When I play back, the sound from the soundbar rather than the rear speaker became lower. What is wrong here?
I’m guessing you already sorted this out but just in case you’ve not, you don’t use volume up or down to change the settings you need to use the up and down on the circle in middle of remote.
 
Top Bottom