Nokia Freeview stereo sound?

Discussion in 'Freeview & YouView' started by ian_howe@btinte, Mar 5, 2005.

  1. ian_howe@btinte

    ian_howe@btinte
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have one of the first nokia freeview boxes, when watching analogue TV a small gret box pops up saying the channel and stereo (or mono if a mono signal) When I turn on the nokia it always says mono, and you can tell it is in mono. In the menu I have sent it to stereo. Any help much appreciated...
    Moose...
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,132
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,393
    How is the Nokia STB connected to the TV? If it is connected via RF coax (the aerial lead) and not scart then you will never get stereo sound as RF only carries mono sound on Freeview.

    Mark.
     
  3. ian_howe@btinte

    ian_howe@btinte
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Its connected by scart and RF.
     
  4. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,840
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,067
    If you are using the TV's tuner to receive the Freeview signal (i.e. via the RF cable) then, as stated, it WILL be in mono.

    If you don't know whether or not you are using RF, try switching it all on, watching Freeview, like you normally do. Now, disconnect the SCART. If it still works, then you weren't using the SCART (obviously). So you must have been using RF.

    If this is the case, then you need to reconnect the SCART, and work out from the TV manual, how to select the AV channel that your SCART is plugged into, rather than the RF channel.
     

Share This Page

Loading...