Nokia email - driving me mad!

R

Richthornton

Guest
Can anybody shed some light on this problem? Thank you.

I have been using Nokia mobile email for about 2 months and enjoyed the service. However, out of the blue, yesterday it stopped receiving my emails. It could still send emails but not receive them. I tried all the suggested fixes, including entering password etc, and when nothing worked, I came to the conclusion that I should uninstall the software and reinstall it.
I went to the website (https://email.nokia.com/account/loginUI.action)to login and download the software again, however it did not recognise my username (also the email address that I was accessing with the service), so I clicked 'forgotten password' and had a temporary one sent to my email address. When I tried to log in with this it said that the email address was not found in the system.
Ok, so I then proceeded to start from scratch, register as a new user, however when I put my email address in, it said that the email address is already registered with the system!
I don't mind which it is, but it can't be both!
Nokia's help system doesn't seem to be very helpful, i have sent a query to them, but am not holding out too much hope (partly because I may not have explained it very clearly, and partly because of past experiences with online customer care centres) so thought I would try here at the same time.
Any suggestions people have, i'm most grateful.
many thanks.
 

Amal99

Banned
I had the same problem for around 4 hours. yesterday
I just sent emails between my 2 accounts on the phone, but this didnt help. It just woke its self up eventually. The emails would always send, but neither account picked up the emails from each other.

Maybe Nokia were carrying out work on their servers/services?
 

TheProperJayC

Distinguished Member
i've been having problems too. Worked perfectly for weeks but now its borked

I can receive emails ok but I can't send them, it appears to send but once its gone from the outbox, there's nothing in sent and the recipient never receives it.
I reinstalled it but get lots of certificate out of date errors :rolleyes:

i'm looking at a few other apps now just to see. Tried Seven but that made my E71 painfully slow

8 Excellent Push Mail Applications | Nokia Symbian Themes

anyone tried any of these?

EDIT - just installed emoze, runs nicely and works well. Will keep this on for a bit me thinks, see how i get on
 
Last edited:

Amal99

Banned
Emails been down all day today too.

I might give one of the applications you posted above a go, see if its more reliable.
 
R

Richthornton

Guest
Well if it's been down on the 27th, 29th, 30th and 2nd then that is no where near reliable enough.
I am still waiting for a response from Nokia (surprise surprise) so I too will have a go with one of the apps published in that post.
Thanks
 
R

Richthornton

Guest
EDIT - just installed emoze, runs nicely and works well. Will keep this on for a bit me thinks, see how i get on

How is Emoze working for you Jason? I have installed it too, but am not convinced that it is pushing emails to the handset. Is it working for you?
 

RSRAVI

Well-known Member
Hi i have been using it for about a month or so now no issues here,,,


what network and phones are people using the service on ,

it might be the network ....may be
 
R

Richthornton

Guest
How is Emoze working for you Jason? I have installed it too, but am not convinced that it is pushing emails to the handset. Is it working for you?

Seems to be working now, maybe just slow to start up.
gonna give it a go and see how we get on.
 

The latest video from AVForums

65-inch LG C1 Review coming soon to AVForums
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom