1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nokia 6310 i

Discussion in 'Mobile Phones Forum' started by lurcher, Jun 29, 2004.

Tags:
  1. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +202
    Anyone with above phone knows how to set up so others receiving my calls can see my number.
    At mo showing withheld, not a new phone.

    TIA
     
  2. kelvin

    kelvin
    Member

    Joined:
    Apr 22, 2002
    Messages:
    1,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Down South... (Bournemouth)
    Ratings:
    +45
    Under "Settings":-

    Call Settings --> Send My Caller ID --> Yes (Or "Set by Network" should do it) :)

    The menu structure may be slightly different on the 6210 - the above is from my 6230, but that's the setting you're after.

    If that is set to "Yes", and you don't have 141 in front of the number you're dialling, you shouldn't have a problem :)

    K.
     
  3. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +202
    Kelvin,
    Thanks for the reply, there isnt any of those listings under call settings i"m afraid.
     
  4. kelvin

    kelvin
    Member

    Joined:
    Apr 22, 2002
    Messages:
    1,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Down South... (Bournemouth)
    Ratings:
    +45
    My apologies, I've just looked at the instruction manual for the 6310 on the Nokia Site for you (direct link here)...

    Evidently the setting you actually need is "My Number Sending" as opposed to "Send my Caller ID" - it's in the same place I outlined above.

    Good luck :)

    K.
     
  5. Crocodile

    Crocodile
    Distinguished Member

    Joined:
    Nov 4, 2002
    Messages:
    15,532
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,719
    It's actually:

    Menu > Settings > Call Settings > My Number Sending

    It should be set to "Set by network". If this already set you could try selecting "Off" & then reselecting "Set by network". If your number is still not forwarded you will need to speak to your network operator & check that is hasn't been disabled by them.
     
  6. kelvin

    kelvin
    Member

    Joined:
    Apr 22, 2002
    Messages:
    1,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Down South... (Bournemouth)
    Ratings:
    +45
    As per my post above ;) :p

    K.
     
  7. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +202
    Ah ! There is nothing on my phone under call settings that alows me to select my number sending.

    I think that the previous user may have didabled this through his operator ( orange ).
    My operator is T mobile. The phone works ok with my sim card in it , it just wont allow me to disclose my number.
    Who do I ring T mobile or orange ?

    Thanks again.
     
  8. kelvin

    kelvin
    Member

    Joined:
    Apr 22, 2002
    Messages:
    1,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Down South... (Bournemouth)
    Ratings:
    +45
    The only thing that could remove a setting like that is a firmware alteration - more than likely down to Orange in the first place who seem to enjoy "tailoring" phone's to their requirements :rolleyes:

    I would suggest popping along to a Nokia Service Centre (visit the Nokia homepage for your nearest one) and getting them to update the firmware. May cost you £10 or so but it should do the trick...

    K.
     
  9. Crocodile

    Crocodile
    Distinguished Member

    Joined:
    Nov 4, 2002
    Messages:
    15,532
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,719
    The setting is present on my Orange bandged 6310i. Try the shortcut:

    Menu > 4 > 3 > 7

    Don't pause between keystrokes & it should take you direct to the "My number sending " option. As Kelvin says, the network can't disable the setting on the phone they can only strip out your number during the call. If this is the case you would need to speak to T-Mobile as they are your service provider. I would suggest you verify number forwarding hasn't been disabled by them before you invest in a firmware upgrade.

    A T-Mobile SIM would not normally function in an Orange badged phone without some unlocking process being applied. It may be this process that's disabled the menu setting. Again, as Kelvin says a firmware upgrade should cure this.
     
  10. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +202
    Crocodile,
    Tried above but comes up saying shortcut not available !.
    Looks like a firmware update then.
    Thanks for the help.
     
  11. Supersonic72

    Supersonic72
    Standard Member

    Joined:
    Jan 10, 2005
    Messages:
    244
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    I have this setting on my 3650....

    I guess I cant sent a text message this way, but the phone call is properly withheld
    so.... no anonymouse texts possible then! doh!
     

Share This Page

Loading...