1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

noisy blacks help!!

Discussion in 'Projectors, Screens & Video Processors' started by gorwig, Mar 31, 2005.

  1. gorwig

    gorwig
    Active Member

    Joined:
    Aug 2, 2004
    Messages:
    202
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Abertawe
    Ratings:
    +13
    I have a problem with very noisy on screen blacks and a degree of mosquitos, especially around white titles on black backrounds. The picture looks relatively clean on bright scenes, but on dark scenes the picture is not very pretty with a lot of random white noise in the blacks. I am using a sp5700 PJ fed from a Yamaha S540 dvd player via progressive component. I have manufactured my own cables from psf1/3 coax with gold Deltron phonos, they are about 10m long.
    I read Gary L`s suggestion about running DVE in another thread, mine is on order, but my problem seems to be greater than a bit of bad setup. Any ideas would be most gratefully accepted!!
     
  2. cyberheater

    cyberheater
    Well-known Member

    Joined:
    Apr 3, 2003
    Messages:
    3,186
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Scotland
    Ratings:
    +170
    Are there any test images available from the projector that you can use rather then a input source so you can check if its the feed or the projector?

    On my DLP PJ I see noise on blacks if viewed closely but it dissappears at normal viewing distances.
     
  3. gorwig

    gorwig
    Active Member

    Joined:
    Aug 2, 2004
    Messages:
    202
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Abertawe
    Ratings:
    +13
    Thanks, I`ve had a look at the chequered square test pattern and it looks gorgeous with deep clean blacks and bright whites. So at least I`ve narrowed it down to the source now.
     
  4. cyberheater

    cyberheater
    Well-known Member

    Joined:
    Apr 3, 2003
    Messages:
    3,186
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Scotland
    Ratings:
    +170
    Have you got a plain black test screen you can use.
     
  5. Gary Lightfoot

    Gary Lightfoot
    Well-known Member

    Joined:
    Apr 6, 2001
    Messages:
    12,154
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    136
    Location:
    Surrey. UK.
    Ratings:
    +1,956
    Do you have any THX disks with Optimode? (Star Wars eps 1 and 2, Cast Away for example) You could try one of those to get you in the ball park calibrating white and black levels, and then you'll see if you can remove the mosquito noise. That will do until you get DVE.

    Gary.
     
  6. gorwig

    gorwig
    Active Member

    Joined:
    Aug 2, 2004
    Messages:
    202
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Abertawe
    Ratings:
    +13
    Thanks for your input chaps. I`ve had a little play with the THX bit of Star Wars Episode 1 and after a bit of tweaking it does seem much better. Hopefully DVE will be here soon and I can finish the job.
     

Share This Page

Loading...