Noise from PS3 via HDMI multichannel to 606

Beardy101

Active Member
I've just noticed recently a buzzing at about 30 on the volume when hooked up to my PS3 via HDMI set to LPCM, I've played with the sound settings on the PS3 and my findings that having HDMI set to auto is the worst, turning off some of the options (ie all the 7.1 options & the higher 5.1 options) improves slightly but still a hum at medium volume.
Tried a sacd which reverts to stereo (so no Multichannel showing on amp) and the hum goes completely.

Tosh ep35 via HDMI to the 606 no hum
My xbox via optical no hum
Sky HD via coax no hum

Any ideas???
 

Nash__

Active Member
I've just noticed recently a buzzing at about 30 on the volume when hooked up to my PS3 via HDMI set to LPCM, I've played with the sound settings on the PS3 and my findings that having HDMI set to auto is the worst, turning off some of the options (ie all the 7.1 options & the higher 5.1 options) improves slightly but still a hum at medium volume.
Tried a sacd which reverts to stereo (so no Multichannel showing on amp) and the hum goes completely.

Tosh ep35 via HDMI to the 606 no hum
My xbox via optical no hum
Sky HD via coax no hum

Any ideas???

Hi did you solve this by any chance because I have just noticed the same but not only from my PS3 but also my BD35 - only on multichannel pcm via HDMI
 

Nash__

Active Member
Doesn't the BD35 do bitstreamed audio?

Yes but on for example 3:10 to Yuma which is 7.1 pcm I get the interference but on the other formats like DTS MA & TrueHD DD & DTS etc etc no issues at all and the BD35 is set to bitstream.
Only noticed when watching 3:10 at relatively high volume -18 then paused to leave the room and the interference was terrible when the room was quiet - switched to the DD EX 6.1 track and it was silent? Put same disc in the PS3 as thought it could be the BD35 but no exactly the same - even thinking of changing my HDMI cables to see if its that.
 
Last edited:

Nash__

Active Member
As the OP has done, I have disabled the PCM formats in the PS3 now all the interference from the PS3 has gone. What could be causing the interference.
I thought LPCM was quite similar to DTS-MA etc so why is my Onkyo only showing interference via LPCM?
 

DaveHope

Novice Member
Same problem here.

No noise from my Humax PVR via HDMI or my HTPC using RCA connectors.

Disabling the Linear PCM codecs (all the ones it'd let me disable anyway) greatly reduced the noise (90%).

Has anyone tried hooking it up with an optical cable to see if the same problem exists? Also, the noise for me was only on the front right/left - not the center or rears. Was that the same for you all?
 

Nash__

Active Member
Same problem here.

No noise from my Humax PVR via HDMI or my HTPC using RCA connectors.

Disabling the Linear PCM codecs (all the ones it'd let me disable anyway) greatly reduced the noise (90%).

Has anyone tried hooking it up with an optical cable to see if the same problem exists? Also, the noise for me was only on the front right/left - not the center or rears. Was that the same for you all?

yes if I remember correctly, I'll eventually put a call into genserve but it's not bothering me at the moment as I use my BD35 for Blu
 

The latest video from AVForums

Podcast: Philips TV Launch Event, Soundbar vs AVR, Samsung EzCAL and more...
Top Bottom