No Sub No Bass !!?? AVR-1906

Nojustice

Standard Member
Hi,

I have chosent not to install a sw on my Denon AVR-1906 due to lack having a small living rooom

however i have bought Gale Floorstanders and centre speakers (Satellietes at back) which sound really clear , but i did expect to get a little more bass out of these speakers...

I have only run a auto-setup on the Denon as it all seems really complicated...

There isnt much bass on any of the settings , whether 2 or 5 Stereo or DTS/PLII etc....

Is there no config where u can tell the sound to output more bass to the front left and right speakers ?
 

Jase

Distinguished Member
In the main setup menu set the Fronts to Large. Leave the Centre and Surrounds set to Small and set the crossover to 80hz. Try that for starters. Alternatively you can also adjust the Bass & Treble controls.
 

Nojustice

Standard Member
will try that thanks

Can you get a setup menu coming on the screen ??

I have only managed to go into setup looking on the lcd screen, it seems difficult to navigate around
 

Jase

Distinguished Member
All you need is a cable from one of the Monitor Outputs (Composite, S-Video) of the Denon to your display. :)
 

Jase

Distinguished Member
Not all of the Denon's output the OSD on the Component Outputs.
 

Nojustice

Standard Member
changed the fronts to large and the crossover was already at 80

not seemed to sound much different to be honest.... any more ideas ?
 

Woodywizz

Distinguished Member
Nojustice said:
changed the fronts to large and the crossover was already at 80

not seemed to sound much different to be honest.... any more ideas ?


Install a sub;)
 

Jase

Distinguished Member
What's the actual source CD/DVD/Sky?
 

Member 96948

Distinguished Member
In the speaker setup menu there should be an option to set 'No Subwoofer'. The 80Hz crossover you have set, is sending everything below 80Hz to a sub that the amp doesn't know isn't present! Set fronts to large and everything else to small. Once the amp is told there is no sub, the bass will reappear.

Russell
 

Jase

Distinguished Member
80hz applies to the speakers set to Small and their redirected bass will go to the Fronts which are set to Large. I presumed (rightly or wrongly!) that No Sub has been selected.
 

Nojustice

Standard Member
i have put no sub also , didnt seem to make much difference tbh.

Havent really had a chance to turn it up to a decent standard yet

was watchin NTL on it, will also try a dvd pehaps independance day tonite
 

Jase

Distinguished Member
A CD or DVD will generally have more bass output than most TV channels.
 

Kitjunky

Novice Member
dont seem to have this problem in my setup, 1920 DVD. 1906 AVAMP . 2 front kef floor standers and 2 kef compact back speakers, no sub. the sound is superb. I do still drive the fronts with my trusty SONY TAF 940 amp though so maybe this is makeing a difference:D
 

DenonReceiver

Novice Member
Hmmm... to be honest, there was a HUGE difference in sound output and in bass output respectively between 2106 and 1906, as I tested them both. 1906 was obviously weaker and creek-sounded in bass, 2106 played far more successful in both music and movies.
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom