No sub channel when playing SACD - STRDA 1200

Discussion in 'AV Receivers & Amplifiers' started by Ninj, May 4, 2007.

  1. Ninj

    Ninj
    Active Member

    Joined:
    Oct 8, 2005
    Messages:
    668
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Hi all,

    Noticed there is no Sub output when I play SACD. Im using my Pioneer 696 fed into the Sony STRDA 1200ES with a 6 chan RCA cable and its set to Multi In.

    Its just the sub chan which is absent. Is it possible some SACD dont have a dedicated sub channel? (Dire Straits BIA)

    Any suggestions?

    Thanks in advance

    Rich
     
  2. Ninj

    Ninj
    Active Member

    Joined:
    Oct 8, 2005
    Messages:
    668
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Mods please delete, just found the sub was turned off in the DVD player menu despite me checking it :oops:
     
  3. Knyght_byte

    Knyght_byte
    Well-known Member

    Joined:
    Nov 4, 2004
    Messages:
    11,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Harrow, NW London
    Ratings:
    +600
    hehe....dont feel bad, we all make mistakes....i once found i was trying to input optical audio in to an optical output terminal :rolleyes:

    am going to leave this undeleted just in case someone else finds they have the same problem and its the same cure :)

    (honestly not to embarass you, a Mod would never do that......seriously! :devil:)
     
  4. Ninj

    Ninj
    Active Member

    Joined:
    Oct 8, 2005
    Messages:
    668
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Wasnt out of embarrasment mate, more just that it served no useful purpose.
     

Share This Page

Loading...