• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.
  • Black Friday Deals
    Visit our Black Friday page for our frequently updated, hand picked deals on TVs and other tech.

No sound

Irene

Active Member
Hello,
I am connecting my pc to my plasma HDMI to HDMI, graphics card is nvadia GS8400 the problem is when it is in dual mode I can see the background of my monitor on the plasma but nothing else, when I am in clone mode the pictures are great on my plasma but there is no sound, clone mode would be ok for me but how do I get the sound to my plasma.
Thanks
Irene
 

Irene

Active Member
Sorry meant to also say when I make my plasma the primary display there is no sound either am I right in thinking that HDMI does carry sound
Thanks
Irene
 

CARLOS

Distinguished Member
HDMI does carry sound but only if your graphics card outputs sound ? and i'm not sure if your Nvidia GS8400 does ?
 

Nitropud

Standard Member
Hello,
I am connecting my pc to my plasma HDMI to HDMI, graphics card is nvadia GS8400 the problem is when it is in dual mode I can see the background of my monitor on the plasma but nothing else, when I am in clone mode the pictures are great on my plasma but there is no sound, clone mode would be ok for me but how do I get the sound to my plasma.
Thanks
Irene

Hello Irene,

Are you using a DVI-HDMI adapter? From what I can see there are only a few NVIDIA 8400GS cards which support HDMI natively.

HDMI adapters unfortunately do not support sound, you have to connect your PC sound card to an external amplifier or theatre speaker system alternatively you can use your PC speakers as I do.

Hope that helps
 

Irene

Active Member
Thanks for your reply Nitropud the graphics card does have a HDMI slot in it so I am connecting hdmi to hdmi but not getting any sound, as stated earlier maybe I can't get sound with that card, but thanks everyone for your help.
Irene




Hello Irene,

Are you using a DVI-HDMI adapter? From what I can see there are only a few NVIDIA 8400GS cards which support HDMI natively.

HDMI adapters unfortunately do not support sound, you have to connect your PC sound card to an external amplifier or theatre speaker system alternatively you can use your PC speakers as I do.

Hope that helps
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom