• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

No Sound

QuadPimp

Standard Member
Hi all,

I got myself an Onkyo 606 a few days ago and connected it to my PC via an optical cable. When i am gaming i have sound and when i play music off my hard drive i have sound,but when i try and watch a movie i have picture but no sound.
Is it my newbiness showing or is this the norm and i need more leads?

Thanks for any help you can give me.
 

2003bluecat

Active Member
Hi all,

I got myself an Onkyo 606 a few days ago and connected it to my PC via an optical cable. When i am gaming i have sound and when i play music off my hard drive i have sound,but when i try and watch a movie i have picture but no sound.
Is it my newbiness showing or is this the norm and i need more leads?

Thanks for any help you can give me.

Check how the dvd software is set to output the audio. Other than that I cant see why there would be a problem :confused:
 

Gadgetcity

Active Member
You don't say what format video you are playing.

Try "Media Player Classic" to play the file. If you get no sound then click on Play->Filters and select the audio decoder. It should have some check boxes (depending on audio type) that allow you to force selection of the SPDIF optical out.

I must say, I've not heard of no audio on optical before. Normally it is the analogue that has no sound (because it is going to the optical).

Let us know how you get on. Include file type and sound card if possible.

Hope that helps
 

QuadPimp

Standard Member
Hi, I've installed Media Player Classic but when i click PLAY the FILTER option is not hilighted so i cannot select it.
I'm baffled by this,because as you say OPTICAL should be ok.
I'll keep trying,but any further assistance would be gratefully appreciated.:lease:
 

QuadPimp

Standard Member
Thanks Gadgetcity, i've sussed it now.
I had to click FILE > OPEN FILE > BROWSE > then BROWSE to the VIDEO TS FILE and then select it before it would play.I could only do it with that Media Player Clssic though.
Your a STAR thankyou very much.:thumbsup: :D
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom