1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound with CDs

Discussion in 'Computer Components' started by Comer, Jun 30, 2002.

  1. Comer

    Comer
    Active Member

    Joined:
    Sep 21, 2001
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +82
    I have the madio Delta dio 24/96 sound card using optical out. I have no problem with sound from DVDs but none from cds or even windows sounds. There isn't even the yellow speaker at the lower right of the taskbar, and this usually indicates that the sound card is not working. I am using Windows 98. Perhaps I have to connect annalogue outputs from the sound card to my amp.


    Any help greatly appreciated



    Conor
     
  2. Comer

    Comer
    Active Member

    Joined:
    Sep 21, 2001
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +82
    Any ideas anybody?


    Conor
     
  3. ChrisAllenFiz

    ChrisAllenFiz
    Active Member

    Joined:
    Jun 14, 2002
    Messages:
    818
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    Analogue outputs would probably be the best bet. I`m not sure cds can be output digitally as PCM, but maybe they can if your dvd rom is connected to the sound card with a seperate digital cable.

    Chris
     
  4. Pack Dude

    Pack Dude
    Member

    Joined:
    Feb 6, 2002
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Lost In Space
    Ratings:
    +98
    "There isn't even the yellow speaker at the lower right of the taskbar"

    I dont remember how to do it on windows 98 but i am sure you can add the little yellow speaker thing to the task bar. Have a look in the control pannel maybe under multimedia or something like that?
    There should be something in the controll pannel that will let you add the yellow speaker thing to the system tray.

    Once you get the play control audio thing up have a look and make sure everything is turned up that needs to be, because if you are not hearing windows sounds it could be the WAV output thats turned down or muted.
    sorry i cant rermember much about win98
     
  5. squid

    squid
    Standard Member

    Joined:
    Feb 26, 2001
    Messages:
    546
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    the big uk
    Ratings:
    +0
    if you go into control panel. click on sounds and multimedia . on the first option screen there should be be a box "show volume control ontasckbar) tick it and you should get the yellow sound thing
     

Share This Page

Loading...