No Sound when Conect AppleTV 4k

ASJR6033

Novice Member
I have a DENON Receiver AVR-X3600H, and worked normally with the following connected devices: AppleTV, Cable TV, Blu-ray and DVD.
When I connected AppleTV 4K to my receiver, the others equipments connected: Cable TV, Blu-ray and DVD there is no sound and the video is ok.
The Apple TV 4K works normally
Is there anything I can do?
 

dante01

Distinguished Member
If you hear static or don't hear any sound on your Apple TV
Get help with surround sound. For other issues, use these steps and check the audio after each step:
  1. Unplug both ends of your HDMI cable. Then firmly plug them back in.
  2. Turn off your TV and receiver (if you use one). Unplug your Apple TV from power, then plug it back in. Turn your receiver and TV back on.
  3. Connect your Apple TV directly to your TV instead of using a receiver or HDMI switch, since the issue might be with your receiver or switch.
  4. On your Apple TV, select Settings > Audio & Video.
  5. Make sure Audio Out is set to Apple TV.
  6. Change the Audio Mode from Auto to 16 bit.
  7. On Apple TV (2nd or 3rd generation), change the Dolby Digital Out setting from On to Off.
  8. For distorted sound or audio-sync issues, you might need to turn off volume leveling or other audio-processing controls on your TV or receiver. Check the manual or call the manufacturer for help.
If you don't hear sound when you navigate the menu, choose Settings > Audio & Video. Then make sure that Sound Effects and Music is on.





and:

 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom