No sound watching sky on an analogue channel on bedroom tv?

adamjenna

Novice Member
Hi everyone, I have been watching sky from a second tv using an analogue channel. The picture is coming from the main sky box on another tv. Everything was fine until recently. I have the picture and can also change the channel using the IR blaster…but scrabbled sound. I have been trawling posts, and everyone mentions changing settings from PAL/BG to PAL/I….what is this? Where can I find this setting on a Sony tv? Many thanks…
 

JayCee

Distinguished Member
That isn't a Sony TV model number.
Copy the full model no from the label on the rear of the TV
 

JayCee

Distinguished Member
Unfortunately there’s no mention in your model's user manual of the options in the analogue tuning menu.
You said everything was fine until recently, were you using this TV? Any change at the Sky box end?
 

chipray

Active Member
My bedroom TV also has a magic eye connection to a Sky box in another room and I checked the analogue settings. You definitely need to change from B/G to I. Tune the TV to the Sky box channel, go into settings "Watching TV" "Channels" "Analogue Manual Preset" (or similar wording, I have a different model) there should be a "TV System" entry which has a drop-down menu where you can change B/G to I. If it doesn't need changing, try re-booting the Sky box.
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom