No Sound Via ARC, Front USB not responding to USB with Firmware.

k17lbs

Novice Member
Hi all,

Thanks for taking the time to view this thread.

Forgive me when I say my amp is an Onkyo TX NR-414

There was an absolute library full of issues with these, which ended up the manufacturer extending the warranty. Mine however, worked like a dream for years. I moved house and put it into dry storage for about 2 years.

I recently dug it out, and it still worked like a dream.

After about a month, it now doesn't play Audio. The ARC diverts the sound from the TV as it mutes the TV speakers, but no Audio comes through when previously it did.

So what have I done to try a fix?

1. Manually rebooted it
2. Take it apart and clean it
3. Update firmware (however, this is where I noticed the front USB does nothing)
4. Tried pretty much every YouTube video out there
5. Heated it up (without a thermometer as I don't have one)

I want to know where I can get a new HDMI board as no doubt it is that?

OR

How easy is it to buy and replace the DTS chip? Likely the culprit on the board.

Any advice welcome. It would be a shame to throw it after only doing 15,000 hours.
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom